Knowledge Base

Home»Knowledge Base»Desktop Capture»NDI and vMix Desktop Capture CPU compatibility
« Back to Knowledge Base

NDI and vMix Desktop Capture CPU compatibility

NDI and the vMix Desktop Capture program are only supported on computers and laptops running the following processors / CPU:
  • All Intel processors from 2009 onwards
  • AMD processors from 2013 onwards
Computers running an AMD processor from 2012 and earlier may result in NDI / vMix Desktop Capture crashing upon opening the program. It is recommended to upgrade to a recent model of CPU in order to use NDI and vMix Desktop Capture.

Last Updated: Tuesday, 2 May 2017 2:40:38 PM